lotus



previous page: HP02) Why do some callbacks cause "Illegal Instruction" on hpux9pa (using v5.0 of the compiler)?
  
page up: BETA Programming Language FAQ
  
next page: Lx02) How to make the BETA compiler version 5.0/5.1 work with Linux ELF libraries

Lx01) What are the system requirements to run BETA on Linux machines?




Description

This article is from the FAQ, by with numerous contributions by others.

Lx01) What are the system requirements to run BETA on Linux machines?

* Linux (release 2.0 or later)
* CPU: Intel 386/486/Pentium
* RAM: 8Mb (16 to 32 recommended)
* X11 Release 5 or later
* OSF/Motif 1.2 or later (not required just to run compiler)
* Programs needed: (g)as, ld, make.

In lack of Motif libraries, you can use the Lesstif Motif clone. These
libraries works acceptable, but they are not 100% stabil. See
BETA-LESSTIF-FAQ

 

Continue to:















TOP
previous page: HP02) Why do some callbacks cause "Illegal Instruction" on hpux9pa (using v5.0 of the compiler)?
  
page up: BETA Programming Language FAQ
  
next page: Lx02) How to make the BETA compiler version 5.0/5.1 work with Linux ELF libraries